WFC Portable

Dec 20, 2009 at 5:48 AM

Any chance of a portable version?

Coordinator
Dec 20, 2009 at 12:36 PM

I just added the executable files in the "Downloads" section. Require .NET framework 3.5+ to run properly.

Dec 20, 2009 at 6:47 PM

Thanks